<!doctype html>
<html lang="en-US" class="no-js">
    <head>
        <meta charset="UTF-8">
        <title>2% Cash Rewards Plus a Bonus : Card Critics</title>
        <link href="//www.google-analytics.com" rel="dns-prefetch">
                <link rel="icon" type="image/png" href="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-favicon-32x32.png">
        <link href="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-favicon-120x120.png" rel="apple-touch-icon-precomposed">
                <link href='https://fonts.googleapis.com/css?family=Lato:300,400,600' rel='stylesheet' type='text/css'>
<!--<link href="https://fonts.googleapis.com/css2?family=Lato:wght@300;400;700&display=swap" rel="stylesheet">-->
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta name="description" content="Our critics know credit cards inside and out and are passionate about connecting you with a card that suits your needs.">

        <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cardcritics.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn.cardcritics.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cardcritics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cardcritics.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://cardcritics.com/wp-content/themes/cardcritics/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='https://cardcritics.com/wp-content/themes/cardcritics/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='https://cardcritics.com/wp-content/themes/cardcritics/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0' id='conditionizr-js'></script>
<script type='text/javascript' src='https://cardcritics.com/wp-content/themes/cardcritics/js/lib/modernizr-2.7.1.min.js?ver=2.7.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://cardcritics.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cardcritics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cardcritics.com/wp-content/themes/cardcritics/js/scripts.js?ver=1.0.0' id='html5blankscripts-js'></script>
<script type='text/javascript' src='https://cardcritics.com/wp-content/plugins/card-critics/jquery-cookie.js?ver=5.8.3' id='jquery-cookie.js-js'></script>
<script type='text/javascript' id='outgoing_click.js-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/cardcritics.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cardcritics.com/wp-content/plugins/card-critics/outgoing_click.js?ver=5.8.3' id='outgoing_click.js-js'></script>
<script type='text/javascript' src='https://cardcritics.com/wp-content/plugins/card-critics/admin-scripts.js?ver=5.8.3' id='cc_script-js'></script>
<link rel="https://api.w.org/" href="https://cardcritics.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cardcritics.com/wp-json/wp/v2/pages/4478" /><link rel="alternate" type="application/json+oembed" href="https://cardcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcardcritics.com%2F2-percent-cash-rewards-plus-a-bonus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cardcritics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcardcritics.com%2F2-percent-cash-rewards-plus-a-bonus%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: google analytics -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WM32993');</script>

<script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-400501043'); </script>

<!-- End Google Tag Manager -->


<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 2: fonts -->
<!--adobe-->
<link rel="stylesheet" href="https://use.typekit.net/zgf4mqx.css">

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Noto+Sans+JP:wght@300;400;500;700&display=swap" rel="stylesheet">
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 8: facebook -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '223026442821077');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=223026442821077&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 9: yahoo gemini -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10000','properties':{'pixelId':'10145754','userEmail': '<email_address>'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 10: pinterest -->
<meta name="p:domain_verify" content="13380340b46f292a46cebcccb1387633"/>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 14: bing msft tag -->
<script>
  (function(w,d,t,r,u)
  {
    var f,n,i;
    w[u]=w[u]||[],f=function()
    {
      var o={ti:" 134009132"};
      o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")
    },
    n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function()
    {
      var s=this.readyState;
      s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)
    },
    i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)
  })
  (window,document,"script","//bat.bing.com/bat.js","uetq");
</script>
<!-- /end HFCM by 99 Robots -->
        <script>
          // conditionizr.com
          // configure environment tests
          conditionizr.config({
              assets: 'https://cardcritics.com/wp-content/themes/cardcritics',
              tests: {}
          });

            jQuery( document ).ready(function() {
                jQuery("#tc").text(jQuery.cookie('tc'));
                jQuery(".post-edit-link-div .hide-edit").click(function(){
                    jQuery(this).parent().hide();
                });
            });

            jQuery(document).ready(function() {
                    //dont let it be open on pageload (eg refresh)
                jQuery('#menuToggle #switch').prop('checked', false);

              jQuery(document).click(function(event) { //line 1
                  if(!jQuery(event.target).closest('#menuToggle').length) { //line 2
                      if(jQuery('#menuToggle #switch').prop('checked')) { //line 3
                          jQuery('#menuToggle #switch').prop('checked', false);
                      }
                  }
              })
            })
        </script>


    </head>
    <body class="page-template-default page page-id-4478 2-percent-cash-rewards-plus-a-bonus article link-button">
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WM32993"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


        <!-- header -->
                <style>
        div.logo{float:left;}
        #menuToggle{
            float:right;
          display: block;
          position: relative;
          top: 12px;
          z-index: 1;
          -webkit-user-select: none;
          user-select: none;
        }

        #menuToggle a{
          text-decoration: none;
          color: #232323;
          transition: color 0.3s ease;
        }

        #menuToggle input{
          display: block;
          width: 40px;
          height: 32px;
          position: absolute;
          top: -7px;
          left: -5px;
          cursor: pointer;
          opacity: 0; /* hide this */
          z-index: 2; /* and place it over the hamburger */
          -webkit-touch-callout: none;
        }

        #menuToggle span{
          display: block;
          width: 33px;
          height: 4px;
          margin-bottom: 5px;
          position: relative;
          background: #cdcdcd;
          border-radius: 3px;
          z-index: 1;
          transform-origin: 4px 0px;
          transition: transform 0.5s cubic-bezier(0.77,0.2,0.05,1.0),background 0.5s cubic-bezier(0.77,0.2,0.05,1.0),opacity 0.55s ease;
        }

        #menuToggle span:first-child{transform-origin: 0% 0%;}
        #menuToggle span:nth-last-child(2){transform-origin: 0% 100%;}
        #menuToggle input:checked ~ span{opacity: 1;transform: rotate(45deg) translate(-2px, -1px);/*background: #232323;*/}
        #menuToggle input:checked ~ span:nth-last-child(3){opacity: 0;transform: rotate(0deg) scale(0.2, 0.2);}
        #menuToggle input:checked ~ span:nth-last-child(2){transform: rotate(-45deg) translate(0, -1px);}
        #foldable-soldier{box-shadow: 0px 3px 15px rgba(0,0,0,0.2);;width: 0px;overflow:hidden;position: absolute;right:-10px;margin: -45px 0 0 -50px;transition: width .5s;}
        #menu{padding:10px 10px 25px 10px;width:500px;margin:0;font-size:16px;background: white;list-style-type: none;-webkit-font-smoothing: antialiased;}
        ul#menu li:nth-child(even) img,ul#menu li:first-child{margin-left:20px;}
        ul#menu li.nav-top{line-height:40px;font-weight:600;}
        ul#menu li a span{background:none;flex-basis:75%;padding-left:10px;height:1em;font-weight:500;}
        ul#menu{display:flex;flex-wrap: wrap;}
        ul#menu li{flex-basis:50%;display:block;text-transform:uppercase;}
        ul#menu li a{display: flex;align-items:center;padding:.4em 2px;min-height:40px;border-radius:5px;transition: 0.3s;}
        ul#menu li a:hover{background-color:#e7f0f5;color:#16699a;}
        ul#menu a img{height:25px;;}
/*
        #menu li.top-border{margin-top:1em;border-top:#dddddd 1px solid;}
        #menu li.top-border a {margin-top:10px;}
*/

        #menu li:first-child{flex-basis:100%;}
        #menuToggle input:checked ~ #foldable-soldier{width:500px;}
        @media only screen and (max-width: 900px) {
            #menu{width:102vw;}
            #menuToggle input:checked ~ #foldable-soldier{width:102vw;

                        box-shadow: 0 0 0 99999px rgba(0, 0, 0, .5);


            }



            ul#menu li img{margin-left:20px;}
            ul#menu li{flex-basis:100%;margin:.5em 0;}
            #foldable-soldier{right:-20px;}

        }
        </style>

        <header class="header clear" role="banner">
            
            <div class="wrapper">
                <div class="logo">
                    <a href="https://cardcritics.com">
                        <img src="https://cardcritics.com/wp-content/themes/cardcritics/img/cardcritics-logo-full-color.svg" alt="Logo" class="logo-img">
                    </a>
                </div>
                <div id="blocker">

                </div>
                <nav role="navigation">
                  <div id="menuToggle">
                    <input id="switch" type="checkbox" />
                        <span></span>
                        <span></span>
                        <span></span>
                        <div id="foldable-soldier">
                            <ul id="menu">
                                    <li class="nav-top">
                                            Credit Card Categories
                                    </li>

                                                                            <li><a href="/critics-choice-cards">
                                                    <img class="nav-img" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/critics-choice-blue.svg">
                                                    <span>Critics' Choice</span>
                                                </a>
                                        </li>
                                                                            <li><a href="/low-APR-cards">
                                                    <img class="nav-img" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/low-APR-blue.svg">
                                                    <span>Low APR</span>
                                                </a>
                                        </li>
                                                                            <li><a href="/cash-back-cards">
                                                    <img class="nav-img" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cash-back-blue.svg">
                                                    <span>Cash Back</span>
                                                </a>
                                        </li>
                                                                            <li><a href="/rewards-cards">
                                                    <img class="nav-img" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/rewards-blue.svg">
                                                    <span>Rewards</span>
                                                </a>
                                        </li>
                                                                            <li><a href="/travel-cards">
                                                    <img class="nav-img" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/travel-blue.svg">
                                                    <span>Travel</span>
                                                </a>
                                        </li>
                                                                            <li><a href="/balance-transfer-cards">
                                                    <img class="nav-img" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/balance-transfer-blue.svg">
                                                    <span>Balance Transfer</span>
                                                </a>
                                        </li>
                                                                            <li><a href="/student-cards">
                                                    <img class="nav-img" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/student-blue.svg">
                                                    <span>Student</span>
                                                </a>
                                        </li>
                                                                            <li><a href="/secured-cards">
                                                    <img class="nav-img" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/secured-blue.svg">
                                                    <span>Secured</span>
                                                </a>
                                        </li>
                                    <!--
                                    <li class="top-border"><a  href="/cards-by-issuer">
                                                <img class="nav-img" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/issuers-blue.svg">
                                                <span>Cards By Issuer</span>
                                            </a>
                                    </li>
                                    <li class="top-border"><a  href="/all-articles">
                                                <img class="nav-img" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/news-articles-blue.svg">
                                                <span>All Articles</span>
                                            </a>
                                    </li>
-->
                                </div>

                      </div>
                    </ul>
                </nav>
            </div>


        </header>
        <!-- wrapper -->
        <div class="wrapper">
                        <div class="main_disclosure">
                <a class="advertiser_disclosure">Advertiser Disclosure</a>
                <div class="advertiser_disclosure_popup">
                    <div class="arrow-up"></div>
                    <h3>Advertiser Disclosure</h3>
                    <p>At CardCritics, it is our goal to provide you with information to help you make educated choices about credit cards. We have not reviewed all available products and offers but are confident that we are providing the information you need to make a sound decision.<p>
The products featured on our site are from our partners which is how we make money. The financial compensation we receive may impact where and how cards appear on our site, but it does not impact our critical analysis. All opinions, analyses, reviews and recommendations expressed on our site are those of the author’s alone and have not been reviewed, approved or otherwise endorsed by any card issuer.</p>
                </div>
            </div>
                    <!-- /header -->
<style>
</style>
	<main role="main">
		<!-- section -->
		<section>

			<h1 class="title">2% Cash Rewards Plus a Bonus</h1>
			<div class="social_div_container">
				<div class="social_div">
					<!-- sidebar -->
<aside class="sidebar" role="complementary">


		<a class="bookmark"><img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/bookmark-icon.svg"></a>
		<a class="fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://cardcritics.com/2-percent-cash-rewards-plus-a-bonus/"><img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/fb-icon.svg"></a>
		<a class="twitter" target="_blank" href="https://www.twitter.com/share?url=https://cardcritics.com/2-percent-cash-rewards-plus-a-bonus/" ><img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/twitter-icon.svg"></a>
		<a class="email" target="_blank" href="mailto:?subject=I want you to see this&amp;body=2% Cash Rewards Plus a Bonus https://cardcritics.com/2-percent-cash-rewards-plus-a-bonus/."><img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/email-icon.svg"></a>

<script>
jQuery(".sidebar a.bookmark").click(function(e){
	e.preventDefault(); // this will prevent the anchor tag from going the user off to the link
	var bookmarkUrl = "https://cardcritics.com/2-percent-cash-rewards-plus-a-bonus/";
	var bookmarkTitle = "2% Cash Rewards Plus a Bonus";
	if (navigator.userAgent.toLowerCase().indexOf('chrome') > -1) {
	            alert("This function is not available in Google Chrome. Click the star symbol at the end of the address-bar or hit Ctrl-D (Command+D for Macs) to create a bookmark.");
	    }else if (window.sidebar) { // For Mozilla Firefox Bookmark
	        window.sidebar.addPanel(bookmarkTitle, bookmarkUrl,"");
	    } else if( window.external || document.all) { // For IE Favorite
	        window.external.AddFavorite( bookmarkUrl, bookmarkTitle);
	    } else if(window.opera) { // For Opera Browsers
	        $("a.bookmark").attr("href",bookmarkUrl);
	        $("a.bookmark").attr("title",bookmarkTitle);
	        //$("a.bookmark").attr("rel","sidebar");
	    } else { // for other browsers which does not support
	         alert('Your browser does not support this bookmark action');
	         return false;
	    }
});
</script>

</aside>
<!-- /sidebar -->
				</div>
			</div>
			<!--<hr class="grey"/>-->

					<div class="top">
				<div class="byline">
					<span class="date">Last Updated Mar 22, 2022 </span><img src="https://cardcritics.com/wp-content/themes/cardcritics/img/cardcritics-bubblecard-grey.svg" class="cardcritics-logo-small"><span> by P. Griffiths</span>
				</div>
			</div>


<style>

</style>
			<!-- article -->
			<article id="post-4478" class="post-4478 page type-page status-publish has-post-thumbnail hentry category-article category-link-button">
				
<div class="wp-block-image mobile-no-margin with-link-button"><figure class="alignright size-full is-resized"><a href="https://cardcritics.com/link/wells-fargo-active-cash/"><img loading="lazy" src="https://cardcritics.com/wp-content/uploads/2022/01/AdobeStock_316784594_ci49-scaled.jpg" alt="" class="wp-image-5141" width="375" height="309"/></a><figcaption><a href="/link/wells-fargo-active-cash/" class="apply">Apply Now
    <img class="lock-icon" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
    <div class="small">on Wells Fargo's secure site</div>
          <div class="rates-box" style="display:block;margin:1em auto;font-size: 14px;text-align:center;">
            <a href="/link/wells-fargo-active-cash-rates-and-fees/" target="_blank" style="color: #52826c;">Rates and Fees</a> 
          </div></figcaption></figure></div>



<p>Wells Fargo really disrupted the <a href="https://cardcritics.com/cash-back-cards/" data-type="URL" data-id="https://cardcritics.com/cash-back-cards/">cash back credit card</a> space when they released their <a href="https://cardcritics.com/link/wells-fargo-active-cash/" data-type="URL" data-id="https://cardcritics.com/link/wells-fargo-active-cash/">Wells Fargo Active Cash℠ Card</a>. It is hard to compete with what this card has to offer and we have broken down all of the details below. </p>



<h2 class="clear-none">Unlimited 2% Cash Rewards</h2>



<p class="clear-none">The <a href="https://cardcritics.com/wells-fargo-active-cash-critical-analysis/"></a><a href="/link/wells-fargo-active-cash/">Wells Fargo Active Cash℠ Card</a> offers unlimited 2% cash rewards on purchases. Other cards that offer higher percentages only do so on certain categories (groceries or gas, for instance) and usually limit how much you can earn in those categories. With the <a href="https://cardcritics.com/wells-fargo-active-cash-critical-analysis/"></a><a href="/link/wells-fargo-active-cash/">Wells Fargo Active Cash℠ Card</a> you don&#8217;t have to worry about any caps, categories or activating your rewards since you&#8217;ll automatically earn 2% on all of your purchases. This 2% rate is tough to beat and makes this <strong>no annual fee card</strong> a stand out option for anyone with good to excellent credit that is looking for a low-maintenance cash rewards card that will allow you to accumulate cash rewards really quickly.&nbsp;</p>



<h2 class="clear-none">$200 Cash Rewards Bonus</h2>



<p>There is also a sign-up bonus worth $200 in cash rewards that can be earned by spending at least $1,000 in the first three months after you are approved. This means you are getting another <strong>20% back</strong> on the first $1,000 you spend. </p>



<h2>Generous Introductory APR</h2>



<p>Those seeking a 0% intro APR will be happy to hear that the <a href="https://cardcritics.com/wells-fargo-active-cash-critical-analysis/"></a><a href="/link/wells-fargo-active-cash/">Wells Fargo Active Cash℠ Card</a> allows you to pay <strong>0% interest for 15 months</strong> from account opening on purchases and qualifying balance transfers. After the introductory rate the 15.24%-25.24% Variable APR will apply. There is an introductory balance transfer fee (3% for 120 days from account opening, then up to 5%; min: $5) but if you are paying interest on your other card(s) the fee is likely much lower than the interest charges you are accruing each month.</p>



<h2>Additional Benefits</h2>



<p>Another unique perk offered is cell phone protection. Simply use your <a href="{link}"></a><a href="https://cardcritics.com/wells-fargo-active-cash-critical-analysis/"></a><a href="/link/wells-fargo-active-cash/">Wells Fargo Active Cash℠ Card</a> to pay your cellular telephone bill and you can <strong>get up to $600 of protection on your cell phone </strong>(subject to $25 deductible) against covered damage or theft. This will help give you peace of mind that your cell phone is protected while saving you money by not needing to pay out of pocket for the protection through another provider.</p>



<div style="height:30px" aria-hidden="true" class="wp-block-spacer"></div>


<style>
</style>

<div class="compare-page-box ">
      <img class="critics-choice skip-lazy" src="https://cardcritics.com/wp-content/themes/cardcritics/img/cc-critics-choice.svg">
    <h2 class="card-name push-left">
    <a href="/link/wells-fargo-active-cash/">Wells Fargo Active Cash℠ Card</a></h2>
  <div class="top-left">
    <a href="/link/wells-fargo-active-cash/"><img class="card-logo" src="/wp-content/uploads/2021/12/rakuten-1011-card-art.jpg"></a>
    <div class="links">
      <a href="/link/wells-fargo-active-cash/" class="apply">Apply Now<img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
      <div class="small">on Wells Fargo&#8217;s secure site</div>
    </div>
  </div>
  <div class="grey-boxes">
    <div class="row">

    <div class="col">
          <div class="field">Purchase APR</div>
          <div class="value">0% intro APR for 15 months from account opening, then 15.24%-25.24% Variable APR</div>
        </div><div class="col">
          <div class="field">Balance Transfer APR</div>
          <div class="value"> 0% intro APR for 15 months from account opening on qualifying balance transfers, then 15.24%-25.24% Variable APR</div>
        </div><div class="col">
          <div class="field">Annual Fee</div>
          <div class="value">$0</div>
        </div></div><div class="row"><div class="col">
          <div class="field">Recommended Credit Score</div>
          <div class="value">Excellent/Good<br>670 – 850*</div>
        </div><div class="col rewards-with-rates">
          <div class="field">Cash Rewards</div>
          <div class="value">2% <span class="tip"><img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/img-more-info-20x20.svg" class="button"><span class="tip-text">Earn unlimited 2% cash rewards on purchases</span></span></div>
        </div><div class="col">
          <div class="field">Welcome Bonus</div>
          <div class="value">Earn a $200 cash rewards bonus after spending $1,000 in purchases in the first 3 months</div>
        </div></div><div class="row"></div>
  </div>
<br clear="both">
<div class="rates-box">
  <a href="/link/wells-fargo-active-cash-rates-and-fees/" target="_blank" >Rates and Fees</a></div>
<div class="show-details view-all-card-details-link" id="show-details-wells-fargo-active-cash"><img src="https://cardcritics.com/wp-content/themes/cardcritics/img/cc-popup-icon.svg">View All Card Details</div>

<br clear="both">
<div id="wells-fargo-active-cash-details" class="modal">
  <div class="modal-content">
    <div class="modal-header">
      <span class="close">X</span>
      <a class="advertiser_disclosure">Advertiser Disclosure</a>
            <div class="advertiser_disclosure_popup">
                <div class="arrow-up"></div>

                <h3>Advertiser Disclosure</h3>
        <p>At CardCritics, it is our goal to provide you with information to help you make educated choices about credit cards. We have not reviewed all available products and offers but are confident that we are providing the information you need to make a sound decision.<p>
The products featured on our site are from our partners which is how we make money. The financial compensation we receive may impact where and how cards appear on our site, but it does not impact our critical analysis. All opinions, analyses, reviews and recommendations expressed on our site are those of the author’s alone and have not been reviewed, approved or otherwise endorsed by any card issuer.</p>
            </div>
    </div>
    <div class="modal-body top">

                <img class="critics-choice mobile-only" src="https://cardcritics.com/wp-content/themes/cardcritics/img/cc-critics-choice.svg">
      
      <a href="/link/wells-fargo-active-cash/">
        <img class="card-logo" src="/wp-content/uploads/2021/12/rakuten-1011-card-art.jpg">
      </a>
      <div class="name"><h2 class="card-name"><a href="/link/wells-fargo-active-cash/">Wells Fargo Active Cash℠ Card</a></h2></div>
      <div class="links">
        <a href="/link/wells-fargo-active-cash/" class="apply">Apply Now<img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
        <div class="small">on Wells Fargo&#8217;s Secure site</div>
      </div >
    </div>

    <div class="overview">
                <img class="critics-choice hide-on-mobile" src="https://cardcritics.com/wp-content/themes/cardcritics/img/cc-critics-choice.svg">
                  <h2>Critics&#8217; Overview</h2>
      <span>If you are looking for a flat-rate cash rewards card that also offers a long intro APR on purchases and balance transfers then this card is a great option. You will pay no annual fee, can earn an intro bonus and protect your cell phone from damage or theft. Read our in-depth <a href="https://cardcritics.com/wells-fargo-active-cash-critical-analysis/"><b>Critical Analysis</b></a> to learn more.</span>
    </div>
    <div class="modal-body gray">
            <div class="card-details table">
        <div class="row"><div class="cell">Purchase &#038; Balance Transfer APR</div><div class="cell">0% intro APR for 15 months from account opening on purchases and qualifying balance transfers, then 15.24%-25.24% Variable APR</div></div><div class="row"><div class="cell">Recommended Credit Score</div><div class="cell">Excellent/Good (670 – 850*)</div></div><div class="row"><div class="cell">Annual Fee</div><div class="cell">$0</div></div>      </div>
    </div>
    <div class="modal-body highlights">
      <h6>Card Details From Issuer</h6><ul><li>Earn a $200 cash rewards bonus after spending $1,000 in purchases in the first 3 months</li><li>Earn unlimited 2% cash rewards on purchases</li><li>0% intro APR for 15 months from account opening on purchases and qualifying balance transfers, then a 15.24% to 25.24% variable APR; balance transfers made within 120 days qualify for the intro rate and fee of 3% then a BT fee of up to 5%, min: $5</li><li>$0 annual fee</li><li>No categories to track or remember and cash rewards don&#8217;t expire as long as your account remains open</li><li>Enjoy a premium collection of benefits at a selection of the world&#8217;s most intriguing and prestigious hotel properties with Visa Signature Concierge</li><li>Get up to $600 protection on your cell phone (subject to $25 deductible) against covered damage or theft when you pay your monthly cellular telephone bill with your Wells Fargo Active Cash<sup>SM</sup> Card</li><li>Select “Apply Now” to learn more about the product features, terms and conditions</li></ul>

            <div class="rates-box">
        <a href="/link/wells-fargo-active-cash-rates-and-fees/" target="_blank" >Rates and Fees</a>      </div>
      
    </div>
    <div class="modal-body modal-bottom">
      <a href="/link/wells-fargo-active-cash/" class="apply">Apply Now<img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
      <div class="small">On Wells Fargo&#8217;s Secure site</div>
      <br clear="both">
    </div>

  </div>
</div>
</div>
        


<div style="height:46px" aria-hidden="true" class="wp-block-spacer"></div>



<h2 class="has-text-align-left">Other Cash Back Options</h2>



<p>We think the <a href="/link/wells-fargo-active-cash/">Wells Fargo Active Cash℠ Card</a> is tough to beat but we have rounded up some other options from our partners that may appeal to those who tend to spend more in specific categories.</p>


<div class="card-view1">


<h3 class="card-header">Choose Your Bonus Category</h3>
<div class="wp-block-columns">

<div class="wp-block-column" style="flex-basis:25%">

  <div class="cardview1">
    <h2 class="blue mobile-only">
      <a href="/link/bank-of-america-cash-rewards/" class="offSite">Bank of America&reg; Customized Cash Rewards credit card</a>
    </h2>
    <div class="left">
      <a href="/link/bank-of-america-cash-rewards/"><img class="card-logo" src="/wp-content/uploads/2022/01/cj-14462483-card-art.png"></a>
      <a href="/link/bank-of-america-cash-rewards/" class="apply">Apply Now<img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
      <div class="small">
        <div class="on-site">on Bank of America®&#8217;s secure site</div>
                      <div class="bold">Recommended Credit Score</div>
        Excellent/Good                              <div class="show-details" id="show-details-bank-of-america-cash-rewards">Show Card Details<span class="plus"> +</span>
        </div>
      </div>
    </div>


  <div id="bank-of-america-cash-rewards-details" class="modal">
      <div class="modal-content">
          <div class="modal-header">
              <span class="close">X</span>
              <a class="advertiser_disclosure">Advertiser Disclosure</a>
              <div class="advertiser_disclosure_popup">
                  <div class="arrow-up"></div>
                  <h3>Advertiser Disclosure</h3>
                  <p>At CardCritics, it is our goal to provide you with information to help you make educated choices about credit cards. We have not reviewed all available products and offers but are confident that we are providing the information you need to make a sound decision.<p>
The products featured on our site are from our partners which is how we make money. The financial compensation we receive may impact where and how cards appear on our site, but it does not impact our critical analysis. All opinions, analyses, reviews and recommendations expressed on our site are those of the author’s alone and have not been reviewed, approved or otherwise endorsed by any card issuer.</p>
              </div>
          </div>

      <div class="modal-body top">
          <a href="/link/bank-of-america-cash-rewards/"><img class="card-logo" src="/wp-content/uploads/2022/01/cj-14462483-card-art.png"></a>
          <div class="name">
        <h2><a href="/link/bank-of-america-cash-rewards/">Bank of America&reg; Customized Cash Rewards credit card</a></h2>
      </div>

          <div class="links">
              <a href="/link/bank-of-america-cash-rewards/" class="apply">Apply Now<img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
              <div class="small">on Bank of America®&#8217;s Secure site</div>
          </div >
      </div>

      <div class="overview">
                        <div class="updated">Updated March 22, 2022</div>
                <h2>Critics&#8217; Overview</h2>
          <span>The Bank of America&reg; Customized Cash Rewards credit card is a top contender in the field of cash back cards without annual fees. With an easy to achieve intro bonus, fantastic ongoing cash back rewards and very generous intro-APR periods for purchases and balance transfers, it checks all the important boxes. Read our in-depth <a href="/bank-of-america-cash-rewards-critical-analysis/"><b>Critical Analysis</b></a> to learn more.</span>
      </div>

      <div class="modal-body gray">
                    <div class="card-details table">
              <div class="row"><div class="cell">Purchase APR</div><div class="cell">0% Intro APR for 15 billing cycles for purchases, then 13.99% &#8211; 23.99% Variable APR</div></div><div class="row"><div class="cell">Balance Transfer APR</div><div class="cell"> 0% Intro APR for 15 billing cycles for any balance transfers made in the first 60 days, then 13.99% &#8211; 23.99% Variable APR</div></div><div class="row"><div class="cell">Recommended Credit Score</div><div class="cell">Excellent/Good (670 &#8211; 850*)</div></div><div class="row"><div class="cell">Annual Fee</div><div class="cell">$0</div></div>          </div>
      </div>

      <div class="modal-body highlights">
          <h6>Card Details From Issuer</h6><ul><li>$200 online cash rewards bonus after you make at least $1,000 in purchases in the first 90 days of account opening.</li><li>Earn 3% cash back in the category of your choice, automatic 2% at grocery stores and wholesale clubs (up to $2,500 in combined choice category/grocery store/wholesale club quarterly purchases) and unlimited 1% on all other purchases.</li><li>If you&#8217;re a Preferred Rewards member, you can earn 25% &#8211; 75% more cash back on every purchase. That means you could earn up to 5.25% cash back on purchases in your choice category.</li><li>No annual fee and no expiration on rewards.</li><li>0% Introductory APR for 15 billing cycles for purchases, and for any balance transfers made in the first 60 days. After the intro APR offer ends, 13.99% &#8211; 23.99% Variable APR will apply. A 3% fee (min $10) applies to all balance transfers.</li><li>Contactless Cards &#8211; The security of a chip card, with the convenience of a tap.</li><li>This online only offer may not be available if you leave this page or if you visit a Bank of America financial center. You can take advantage of this offer when you apply now.</li></ul>

  
      </div>
      <div class="modal-body modal-bottom">
          <a href="/link/bank-of-america-cash-rewards/" class="apply">Apply Now<img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
          <div class="small">On Bank of America®&#8217;s Secure site</div>
          <br clear="both">
      </div>

  </div>
  </div>

  </div>
  </div>

  <div class="wp-block-column card-view-content" style="flex-basis:75%">
    <h2 class="blue hide-on-mobile"><a href="/link/bank-of-america-cash-rewards/" class="offSite">Bank of America&reg; Customized Cash Rewards credit card</a></h2>

      <p>With the Bank of America&reg; Customized Cash Rewards credit card you get to decide which category you&#8217;ll earn 3% back in each month. You can select from gas, online shopping, dining, travel, drug stores, or home improvement/furnishings while also earning 2% back at grocery stores and wholesale clubs. The bonus cash back earned in these combined categories (your choice, grocery and wholesale clubs) is capped at $2,500 in purchases each quarter. You&#8217;ll earn 1% after that cap is hit and on all of your other purchases. To sweeten the deal, you’ll also earn a $200 online cash back rewards bonus after you make at least $1,000 in purchases on your card within the first 90 days of your account opening. That’s an additional 20% back on your first $1,000 spent! That is a huge list of perks for a card with no annual fee.</p>
      <div class="right-text-links">
            </div>

    </div>
  </div>
</div>


<div class="card-view1">


<h3 class="card-header">Excellent Flat Rate Option Plus Bonus Categories</h3>
<div class="wp-block-columns">

<div class="wp-block-column" style="flex-basis:25%">

  <div class="cardview1">
    <h2 class="blue mobile-only">
      <a href="/link/chase-freedom-unlimited/" class="offSite">Chase Freedom Unlimited&reg;</a>
    </h2>
    <div class="left">
      <a href="/link/chase-freedom-unlimited/"><img class="card-logo" src="/wp-content/uploads/2022/01/rakuten-31608-card-art.jpg"></a>
      <a href="/link/chase-freedom-unlimited/" class="apply">Apply Now<img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
      <div class="small">
        <div class="on-site">on Chase&#8217;s secure site</div>
                      <div class="bold">Recommended Credit Score</div>
        Good &#8211; Excellent                              <div class="show-details" id="show-details-chase-freedom-unlimited">Show Card Details<span class="plus"> +</span>
        </div>
      </div>
    </div>


  <div id="chase-freedom-unlimited-details" class="modal">
      <div class="modal-content">
          <div class="modal-header">
              <span class="close">X</span>
              <a class="advertiser_disclosure">Advertiser Disclosure</a>
              <div class="advertiser_disclosure_popup">
                  <div class="arrow-up"></div>
                  <h3>Advertiser Disclosure</h3>
                  <p>At CardCritics, it is our goal to provide you with information to help you make educated choices about credit cards. We have not reviewed all available products and offers but are confident that we are providing the information you need to make a sound decision.<p>
The products featured on our site are from our partners which is how we make money. The financial compensation we receive may impact where and how cards appear on our site, but it does not impact our critical analysis. All opinions, analyses, reviews and recommendations expressed on our site are those of the author’s alone and have not been reviewed, approved or otherwise endorsed by any card issuer.</p>
              </div>
          </div>

      <div class="modal-body top">
          <a href="/link/chase-freedom-unlimited/"><img class="card-logo" src="/wp-content/uploads/2022/01/rakuten-31608-card-art.jpg"></a>
          <div class="name">
        <h2><a href="/link/chase-freedom-unlimited/">Chase Freedom Unlimited&reg;</a></h2>
      </div>

          <div class="links">
              <a href="/link/chase-freedom-unlimited/" class="apply">Apply Now<img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
              <div class="small">on Chase&#8217;s Secure site</div>
          </div >
      </div>

      <div class="overview">
                        <div class="updated">Updated March 22, 2022</div>
                <h2>Critics&#8217; Overview</h2>
          <span>The Chase Freedom Unlimited&reg; card offers a generous and unlimited base rate of 1.5% cash back on all of your purchases while also providing an even higher rate on travel purchased through Chase, dining at restaurants and purchases at drugstores. You will earn an additional 1.5% back on all purchases for your first year (up to $20,000) which equates to up to $300 more in cash back year one. You can also save money on interest with a lengthy intro APR on purchases and balance transfers. Read our in-depth <a href="https://cardcritics.com/chase-freedom-unlimited-critical-analysis/"><b>Critical Analysis</b></a> to learn more.</span>
      </div>

      <div class="modal-body gray">
                    <div class="card-details table">
              <div class="row"><div class="cell">Purchase &#038; Balance Transfer APR</div><div class="cell">0% Intro APR on Purchases and Balance Transfers for 15 months, then 14.99% &#8211; 23.74% Variable</div></div><div class="row"><div class="cell">Recommended Credit Score</div><div class="cell">Good &#8211; Excellent (670- 850*)</div></div><div class="row"><div class="cell">Annual Fee</div><div class="cell">$0</div></div>          </div>
      </div>

      <div class="modal-body highlights">
          <h6>Card Details From Issuer</h6><ul><li>INTRO OFFER: Earn an additional 1.5% cash back on everything you buy (on up to $20,000 spent in the first year) &#8211; worth up to $300 cash back!</li><li>Enjoy 6.5% cash back on travel purchased through Chase Ultimate Rewards®, our premier rewards program that lets you redeem rewards for cash back, travel, gift cards and more; 4.5% cash back on drugstore purchases and dining at restaurants, including takeout and eligible delivery service, and 3% on all other purchases (on up to $20,000 spent in the first year).</li><li>After your first year or $20,000 spent, enjoy 5% cash back on Chase travel purchased through Ultimate Rewards®, 3% cash back on drugstore purchases and dining at restaurants, including takeout and eligible delivery service, and unlimited 1.5% cash back on all other purchases.</li><li>No minimum to redeem for cash back. You can choose to receive a statement credit or direct deposit into most U.S. checking and savings accounts. Cash Back rewards do not expire as long as your account is open!</li><li>Enjoy 0% Intro APR for 15 months from account opening on purchases and balance transfers, then a variable APR of 14.99% &#8211; 23.74%.</li><li>No annual fee &#8211; You won&#8217;t have to pay an annual fee for all the great features that come with your Freedom Unlimited® card</li><li>Keep tabs on your credit health, Chase Credit Journey helps you monitor your credit with free access to your latest score, real-time alerts, and more.</li></ul>

  
      </div>
      <div class="modal-body modal-bottom">
          <a href="/link/chase-freedom-unlimited/" class="apply">Apply Now<img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
          <div class="small">On Chase&#8217;s Secure site</div>
          <br clear="both">
      </div>

  </div>
  </div>

  </div>
  </div>

  <div class="wp-block-column card-view-content" style="flex-basis:75%">
    <h2 class="blue hide-on-mobile"><a href="/link/chase-freedom-unlimited/" class="offSite">Chase Freedom Unlimited&reg;</a></h2>

      <p>The Chase Freedom Unlimited&reg; card is not new to the scene but has really stepped up its offering in terms of rewards. It charges no annal fee and offers a straightforward way to earn cash back while also providing some really enticing bonus categories that will allow you to earn even more. You will earn an unlimited 1.5% cash back on purchases, 5% on travel purchased through Chase, 5% cash back on grocery store purchases (not including Target® or Walmart® purchases) on up to $12,000 spent in the first year and 3% back on dining at restaurants and at drugstores. There is also a unique welcome bonus worth up to $300 in cash rewards. You will earn an extra 1.5% on everything you buy (on up to $20,000 spent in the first year). That means you will earn a total of 6.5% on travel purchased through Chase Ultimate Rewards®, 4.5% on dining and drugstores, and 3% on all other purchases your first year (up to the maximum noted). It is easy to see how your cash back rewards will add up incredibly quickly, especially your first year.</p>
      <div class="right-text-links">
            </div>

    </div>
  </div>
</div>


<div class="card-view1">


<h3 class="card-header">Earn Big On Groceries</h3>
<div class="wp-block-columns">

<div class="wp-block-column" style="flex-basis:25%">

  <div class="cardview1">
    <h2 class="blue mobile-only">
      <a href="/link/american-express-blue-cash-preferred/" class="offSite">Blue Cash Preferred® Card from American Express</a>
    </h2>
    <div class="left">
      <a href="/link/american-express-blue-cash-preferred/"><img class="card-logo" src="/wp-content/uploads/2021/11/impact-796-card-art.png"></a>
      <a href="/link/american-express-blue-cash-preferred/" class="apply">Apply Now<img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
      <div class="small">
        <div class="on-site">on American Express&#8217; secure site</div>
                      <div class="bold">Recommended Credit Score</div>
        Good &#8211; Excellent                              <div class="rates-box">
          <a href="/link/american-express-blue-cash-preferred-rates-and-fees/" target="_blank" >Rates and Fees</a><span class="sep">|</span><span class="terms">Terms Apply</span>        </div>
                <div class="show-details" id="show-details-american-express-blue-cash-preferred">Show Card Details<span class="plus"> +</span>
        </div>
      </div>
    </div>


  <div id="american-express-blue-cash-preferred-details" class="modal">
      <div class="modal-content">
          <div class="modal-header">
              <span class="close">X</span>
              <a class="advertiser_disclosure">Advertiser Disclosure</a>
              <div class="advertiser_disclosure_popup">
                  <div class="arrow-up"></div>
                  <h3>Advertiser Disclosure</h3>
                  <p>At CardCritics, it is our goal to provide you with information to help you make educated choices about credit cards. We have not reviewed all available products and offers but are confident that we are providing the information you need to make a sound decision.<p>
The products featured on our site are from our partners which is how we make money. The financial compensation we receive may impact where and how cards appear on our site, but it does not impact our critical analysis. All opinions, analyses, reviews and recommendations expressed on our site are those of the author’s alone and have not been reviewed, approved or otherwise endorsed by any card issuer.</p>
              </div>
          </div>

      <div class="modal-body top">
          <a href="/link/american-express-blue-cash-preferred/"><img class="card-logo" src="/wp-content/uploads/2021/11/impact-796-card-art.png"></a>
          <div class="name">
        <h2><a href="/link/american-express-blue-cash-preferred/">Blue Cash Preferred® Card from American Express</a></h2>
      </div>

          <div class="links">
              <a href="/link/american-express-blue-cash-preferred/" class="apply">Apply Now<img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
              <div class="small">on American Express&#8217; Secure site</div>
          </div >
      </div>

      <div class="overview">
                        <div class="updated">Updated March 22, 2022</div>
                <h2>Critics&#8217; Overview</h2>
          <span>If you are looking for a well-rounded card that makes it easy to rack up cash back while saving on interest look no further. With incredible cash back rates on groceries, streaming services, gas and transit expenses, it&#8217;s easy to see why the Blue Cash Preferred® Card from American Express (a CardCritics advertiser) is so popular. There is an impressive cash back welcome offer and even though the annual fee may seem steep ($95) you will not have to pay it your first year of card membership. Plus if you spend at least $30.44 on groceries a week your cash back earned will surpass the cost of the annual fee. Read our in-depth <a href="/american-express-blue-cash-preferred-critical-analysis/"><b>Critical Analysis</b></a> to learn more.</span>
      </div>

      <div class="modal-body gray">
                    <div class="card-details table">
              <div class="row"><div class="cell">Purchase APR</div><div class="cell">0% intro APR for 12 months, then 14.24%-24.24% Variable</div></div><div class="row"><div class="cell">Balance Transfer APR</div><div class="cell"> N/A</div></div><div class="row"><div class="cell">Recommended Credit Score</div><div class="cell">Good &#8211; Excellent (670 &#8211; 850*)</div></div><div class="row"><div class="cell">Annual Fee</div><div class="cell">$0 introductory annual fee for the first year, then $95.</div></div>          </div>
      </div>

      <div class="modal-body highlights">
          <h6>Card Details From Issuer</h6><ul><li>Earn a $300 statement credit after you spend $3,000 in purchases on your new Card within the first 6 months.</li><li>$0 intro annual fee for the first year, then $95.</li><li>Buy Now, Pay Later: Enjoy $0 intro plan fees when you use Plan It® to split up large purchases into monthly installments. Pay $0 plan fees on plans created during the first 12 months after account opening. Plans created after that will have a monthly plan fee up to 1.33% of each purchase amount moved into a plan based on the plan duration, the APR that would otherwise apply to the purchase, and other factors.</li><li>Low intro APR: 0% for 12 months on purchases from the date of account opening, then a variable rate, 14.24% to 24.24%</li><li>6% Cash Back at U.S. supermarkets on up to $6,000 per year in purchases (then 1%).</li><li>6% Cash Back on select U.S. streaming subscriptions.</li><li>3% Cash Back at U.S. gas stations and on transit (including taxis/rideshare, parking, tolls, trains, buses and more).</li><li>1% Cash Back on other purchases.</li><li>Cash Back is received in the form of Reward Dollars that can be redeemed as a statement credit.</li><li>Terms Apply.</li></ul>

    <div class="rates-box">
    <a href="/link/american-express-blue-cash-preferred-rates-and-fees/" target="_blank" >Rates and Fees</a>  </div>
  
      </div>
      <div class="modal-body modal-bottom">
          <a href="/link/american-express-blue-cash-preferred/" class="apply">Apply Now<img src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-lock-img.svg"></a>
          <div class="small">On American Express&#8217; Secure site</div>
          <br clear="both">
      </div>

  </div>
  </div>

  </div>
  </div>

  <div class="wp-block-column card-view-content" style="flex-basis:75%">
    <h2 class="blue hide-on-mobile"><a href="/link/american-express-blue-cash-preferred/" class="offSite">Blue Cash Preferred® Card from American Express</a></h2>

      <p>It is important to understand that when it comes to credit cards the only way to really take your earning potential to the next level is to choose a card with an annual fee. The Blue Cash Preferred® Card from American Express (a CardCritics advertiser) is an excellent example since the ongoing perks and rewards quickly justify the $95 annual fee which is waived the first year. You will earn a massive 6% back at U.S. supermarkets (up to $6,000 per year in purchases, then 1%), 6% back on select U.S. streaming subscriptions, and 3% back at U.S. gas stations and on transit. You will earn 1% back on all of your other eligible purchases. To sweeten the deal, you can earn a $300 welcome bonus after you spend $3,000 in purchases on your new card within the first 6 months. If an annual fee is a deal-breaker check out its sister card <a href="/american-express-blue-cash-everyday-critical-analysis/">Blue Cash Everyday® Card from American Express</a>. </p>
      <div class="right-text-links">
            </div>

    </div>
  </div>
</div>





<p>As you can see, it is a great time to be in the market for a new cash back credit card. Issuers are really stepping up their game and offering incredible perks to win your business. If you have good to excellent credit in the 670 – 850* range and have not recently applied for a new credit card then you should definitely apply for one of these stand out options today. </p>



<p></p>
				<br class="clear">

				<p class="content-disclaimer"><b>Editorial Note:</b> Any opinions, analyses, reviews or recommendations expressed are those of the author’s alone, and have not been reviewed, approved or otherwise endorsed by any card issuer.<br>
*CardCritics references a FICO® 8 score, which is one of many different types of credit scores. A financial institution may use a different score when evaluating your application.</p>

								<div class="related-articles">
				<h3>Related Articles</h3>
			<div>
				<a href="https://cardcritics.com/best-credit-cards-of-2022/"><img src="https://cdn.cardcritics.com/uploads/2022/01/AdobeStock_286151726-Metallic-Gold-Hand-Black-Card.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://cdn.cardcritics.com/uploads/2022/01/AdobeStock_286151726-Metallic-Gold-Hand-Black-Card.png 600w, https://cdn.cardcritics.com/uploads/2022/01/AdobeStock_286151726-Metallic-Gold-Hand-Black-Card-250x167.png 250w, https://cdn.cardcritics.com/uploads/2022/01/AdobeStock_286151726-Metallic-Gold-Hand-Black-Card-120x80.png 120w" sizes="(max-width: 600px) 100vw, 600px" /></a>
				<h4><a href="https://cardcritics.com/best-credit-cards-of-2022/">Best Credit Cards of 2022</a></h4><p class="excerpt"><a href="https://cardcritics.com/best-credit-cards-of-2022/">Whether you are in the market for a cash back, low APR, balance transfer or travel option our critics have you covered. We have highlighted all the top card options for...</a></p>
			</div>
			 			<div>
				<a href="https://cardcritics.com/highest-paying-cash-back-cards/"><img src="https://cdn.cardcritics.com/uploads/2021/07/AdobeStock_23268653-scaled.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://cdn.cardcritics.com/uploads/2021/07/AdobeStock_23268653-scaled.jpeg 2560w, https://cdn.cardcritics.com/uploads/2021/07/AdobeStock_23268653-250x167.jpeg 250w, https://cdn.cardcritics.com/uploads/2021/07/AdobeStock_23268653-700x467.jpeg 700w, https://cdn.cardcritics.com/uploads/2021/07/AdobeStock_23268653-768x512.jpeg 768w, https://cdn.cardcritics.com/uploads/2021/07/AdobeStock_23268653-1536x1024.jpeg 1536w, https://cdn.cardcritics.com/uploads/2021/07/AdobeStock_23268653-2048x1365.jpeg 2048w, https://cdn.cardcritics.com/uploads/2021/07/AdobeStock_23268653-120x80.jpeg 120w" sizes="(max-width: 2560px) 100vw, 2560px" /></a>
				<h4><a href="https://cardcritics.com/highest-paying-cash-back-cards/">Highest Paying Cash Back Cards</a></h4><p class="excerpt"><a href="https://cardcritics.com/highest-paying-cash-back-cards/">Competition in the cash back credit card space is heating up with new cards entering the market while veteran cards are stepping up their benefits to win your business. If your credit score falls in the good to excellent range (670 -...</a></p>
			</div>
			 
				<br clear="both">
			</article>
			<!-- /article -->

		
		
		</section>
		<!-- /section -->
	</main>




		</div>
		<!-- /wrapper -->
		<footer class="footer" role="contentinfo">
			<div class="wrapper">
				<div class="left">
					<a href="/"><img src="https://cardcritics.com/wp-content/themes/cardcritics/img/cardcritics-logo-white.svg" alt="Logo" class="logo-img footer-logo"></a>
					<p class="copyright">
						&copy; 2022 CardCritics, Inc. All Rights Reserved
					</p>
					<p>
						<a href="/about-us">About Us</a> | <a href="/terms-of-use">Terms of Use</a> | <a href="/privacy-policy">Privacy Policy</a>
					</p>
					<style>
					.social{padding-top:1em;display:flex;}
					.footer .social a{background-color:white;padding:0; margin-right:20px;width: 36px;height:36px;justify-content: center;display:flex;border-radius: 9999px;transition: all .2s ease-in-out;border:1px solid rgba(255,255,255,0.15);align-items: center;}
					.social img{transition: all .2s ease-in-out;display:block;max-height:3rem;max-width:3rem;}
					.social a.facebook:hover{background-color: #1877f2;}
					.social a.twitter:hover{background-color: #51acf1;}
					.social a.instagram:hover{background-color: #bf2c8c;}
					.social a.facebook img{height:24px;}
					.social a.twitter img{height:20px;}
					.social a.instagram img{height:22px;}

					.social a:hover img{-webkit-filter: brightness(0) invert(1);filter: brightness(0) invert(1);;}
					</style>
					<div class="social" style="padding-top:1em">
					<a href="https://www.facebook.com/cardcritics" class="facebook"><img alt="facebook logo" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-social-facebook-grey.svg"></a><a href="https://twitter.com/cardcritics" class="twitter"><img alt="twitter logo" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-social-twitter-grey.svg"></a><a href="https://www.instagram.com/cardcritics/" class="instagram"><img alt="instagram logo" src="https://cardcritics.com/wp-content/themes/cardcritics/img/icons/cc-social-instagram-grey.svg"></a></div>
				</div>
				<div class="right">
					<p id="footer-disclosure">
						<b>Advertiser Disclosure:</b> At CardCritics, it is our goal to provide you with information to help you make educated choices about credit cards. We have not reviewed all available products and offers, but are confident that we are providing the information you need to make a sound decision.<br><br>
The products featured on our site are from our partners which is how we make money. The financial compensation we receive may impact where and how cards appear on our site, but it does not impact our critical analysis. All opinions, analyses, reviews and recommendations expressed on our site are those of the author’s alone and have not been reviewed, approved or otherwise endorsed by any card issuer.<br><br>
We do our best to keep all of the information on our site accurate and up to date; however, all credit card information is presented without warranty. <br>					</p>
				</div>
				<br clear="both"/>
		</footer>

		<!-- HFCM by 99 Robots - Snippet # 3: Criteo Retargeting -->
<!-- Criteo Visit Tag -->
<script type="text/javascript" src="//static.criteo.net/js/ld/ld.js" async="true"></script>
<script type="text/javascript">
  window.criteo_q = window.criteo_q || [];
  var deviceType = /iPad/.test(navigator.userAgent) ? "t" : /Mobile|iP(hone|od)|Android|BlackBerry|IEMobile|Silk/.test(navigator.userAgent) ? "m" : "d";
  window.criteo_q.push(
    { event: "setAccount", account: 78617 }, // You should never update this line
    { event: "setSiteType", type: deviceType },
    { event: "viewHome" }
  );
</script>
<!-- END Criteo Visit Tag -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 5: cardcritics custom for modals -->
<script type="text/javascript">
jQuery('div[class*=show-details]').click(function(event){
  //jQuery("#"+this.id.replace('show-details-','')+"-details").addClass("visible").scrollTop(0);
  jQuery("#"+this.id.replace('show-details-','')+"-details").addClass("visible").scrollTop(0);
  const scrollY = document.documentElement.style.getPropertyValue('--scroll-y');
  const body = document.body;
  body.style.position = 'fixed';
  //body.style.top = `-${scrollY}`;
body.style.top = "-".concat(scrollY);
  event.stopPropagation()
});

window.addEventListener('scroll', function() {
  //document.documentElement.style.setProperty('--scroll-y', `${window.scrollY}px`);
  document.documentElement.style.setProperty('--scroll-y', "".concat(window.scrollY, "px"));
});

jQuery(document).click(function(event) {
  if(jQuery('.modal-content').is(':visible')){
    if ((jQuery(event.target).hasClass("close"))||(jQuery(event.target).closest(".modal-content").length === 0)) {
      const body = document.body;
      const scrollY = body.style.top;
      body.style.position = '';
      body.style.top = '';
      window.scrollTo(0, parseInt(scrollY || '0') * -1);
      jQuery('.modal').removeClass("visible");
    }
  }
});

jQuery('a[class*=advertiser_disclosure]').click(function() {
   jQuery(this).siblings("div.advertiser_disclosure_popup").addClass("visible");
   event.stopPropagation()
});

jQuery(document).click(function(event) {
    jQuery('div.advertiser_disclosure_popup').removeClass("visible");
});
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 13: read more for card view 3 -->
<script>
jQuery(".actually-card-view-3 .read-more").click(function(){
  jQuery(this).siblings('.critics-overview').addClass("open");
  jQuery(this).hide();
});
</script>	
<!-- /end HFCM by 99 Robots -->
<script type='text/javascript' src='https://cardcritics.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
	</body>
</html>
